Toolkit 5.0 Instructions (Maryland, ver.1)
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The First Time You Use Toolkit...

= Set up the C:Geodata folder with frequently used GIS data for Toolkit projects

= (Create or copy the customized County Template.mxd file onto
C:ProgramFiles/USDA/Toolkit5/Templates

= Set up Toolkit User Preferences

= Save a Toolkit Shortcut to the desktop

Using Online Help

=  From Customer Service Toolkit, click on Help>Contents, or
= Click on the link: http://cst.sc.egov.usda.gov/Toolkit/Help/

= (Click the Search button

= Type your subject, and click the Enter key



http://cst.sc.egov.usda.gov/Toolkit/Help/
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Start Toolkit

Check Out a Customer Folder

Open the Customer Folder, select the Customer Files tab, and open the
ArcGIS_Projects folder

Double click on the plan_name.mxd or the County Template.mxd

If you opened the county template, select File>Save As, and name your new map
project.

Click on the Add Plan button (cyber Farmer) on the Toolkit Toolbar

Create (star icon), Link (chain icon) or Edit (pencil icon) your Digital Planned Land
Units (consplan) Layer

Attribute your consplan layer, using the Attribute button (calculator/Waftle)
Label your consplan layer, using the Map Labels button (paint brush)

. Create a Soils Map and Soils Inventory using the Soil Map/Inventory button

(polygons/modern art)

The Soils Inventory is saved to the Customer Folder/Resource Maps folder

Add symbology to the soils map layer, or uncheck the layer to turn it off

Create (star icon) or Edit (pencil icon) a practice layer

Attribute the planned practices, using the Attribute button (calculator/waffle)
Symbolize your planned practices (Right click on
layer>Properties>Symbology>Categories)

Click on the Map Products button (light blue flag/rectangle) to create the Map
Layout

Select Layout and Scale tab to assign the map scale

Manipulate the Map Layout using the Layout Toolbar at the bottom of the ArcGIS
interface

Go to File>Print Preview before saving or printing the map layout

Save the map layout by clicking on the Adobe Acrobat button in the Toolkit Toolbar
(saves to the Customer Folder/ Resource Maps folder)

. When your work is complete, save your work
22.
23.

Close ArcMap, then close the Customer Folder
Check In the Customer Folder to save your changes to the National Conservation
Planning Database



Creating a Customized County Template

1.
2.
3.

Nowhe

*
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First, customize the C:Geodata directory

Copy frequently used data from the F:Geodata into C:Geodata

Reproduce the directory structure and folder names for the data you include in
C:Geodata (ex. topographic_images, ortho images, soils, transportation,
government units)

Open ArcMap from the Desktop

Click on Start>All Programs>ArcGIS>ArcMap

In the pop up window, “Start Using ArcMap with”, choose “An Existing Map”
Click the Browse button (yellow folder icon) to browse to the
ToolkitGIS_Template.mxd (C:ProgramFiles>USDA>Toolkit5>Templates)
When the Template comes up, Click on File>Save As

Enter a new name for the County Template.mxd, and browse to save the new
template under C:ProgramFiles>USDA>Toolkit5>Templates

10. Now you can add data to your template, click the Add Data icon (plus sign)

1.
12.
13.
14.
15.
16.

Browse to the layer you want to add, and click once to highlight the layer

Click the Add button

To Rename a layer, right click on the layer name

Select Properties, click the General tab, and type in a new layer name

Click OK to close the layer Properties window

When you are finished adding data to your template, click File>Save, then close out
of ArcMap

Create a Shortcut

1

2.
3,
4,

Click on Start > All Programs > Customer Service Toolkit
Right Click on Toolkit 2004

Choose Send To > Desktop

Click away — your shortcut should appear on the desktop



Setting Preferences

(Preferences must be set for each toolkit user on each workstation the person uses toolkit.
Important! Make sure your GIS Preferences are set correctly!)

= (Click on the Wrench icon in the Toolkit Toolbar, or from the desktop, click on
Start>All Programs>Customer Service Toolkit>Toolkit Preferences 2004
= Set preferences using the six (6) Preference Tabs across the top of the screen

1. Field Office Tab

If the text fields are not prepopulated, click on the Update FO Info button.

A message is displayed that your field office preferences will be overwritten, click
Yes to overwrite the data.

If needed, enter your eAuthentication User ID and Password, then click Login.

If you have one Field Office, it is prepopulated in the text field. If you have more
than one Field Office, you must select one from the Field Office drop-down list.

Click the Default office checkbox to use the selected field office as your default
setting when creating plan and contract documents.

Click Save to save your changes, or click Cancel to retain your original settings.
Click OK.

2. Conservation District Tab

If the text fields are not prepopulated, click Update CD Info.

A message is displayed that your district preferences will be overwritten, click
Yes to overwrite the data.

If needed, enter your eAuthentication User ID and Password, then click Login.

If you have one conservation district, it is prepopulated in the text field. If you
have more than one conservation district, you must select one from the
Conservation District drop-down list.

Click Default district checkbox to set the selection as your default conservation
district when creating plan documents.

Click Save to save your changes or click Cancel to retain your original settings.
Click OK.

3. Practice Narratives Tab

As needed, edit Conservation Practices using the check boxes to the left of each
practice code.

The default is for all conservation practices to be selected.



= Enter the URL or path for your Job Sheet Location or click the Browse button
(yellow folder icon) to locate the job sheets (Maryland Jobsheets are located in
the directory: F:\FOTG\Section_IV\MD Conservation Tools).

= Click Save to save your changes, or click Cancel to retain your original settings.
= Click OK.

4. GIS Tools Tab

= The Toolkit GIS User Level should be left at the Basic setting (Changing the
setting to Advanced will remove the Customized Toolkit Toolbar).

=  The Default PLU Import setting should be set to All Planned Land Units.

= Set the Default Map Projection to NAD 1983 UTM Zone 18N (or Zone 17N for
Western Maryland).

= C(Click Save.
= (Click OK to save your changes.

5. Choice Lists Tab

= Asneeded, edit the NRCS Land Use codes (For example, check only the codes
that apply to your area or unselect a code by unchecking the check mark next to
the code).

=  When finished editing, click Save.

= Click OK to the message to save your changes.

= Asneeded, add Local Land Use codes.

= Click the Add New button to add a new local land use.
= Enter the name of the new local land use.

=  When finished editing, click Save.

= You may use the check boxes to choose which local land uses are available in
Toolkit.

= Asneeded, edit the Program Codes
= Unselect a code by selecting the checkmark next to the code.

=  When finished editing, click Save.

6. Custom County Data Management Tab

= [fyou want to update the counties that you have access to, modify your selection
by placing checkmarks in the boxes preceding the counties you want access to.

= Click on the Update/Save button.



= Click OK.

=  To refresh your Custom County Data Management preferences, you must close
Toolkit.

=  Your new settings will be implemented after restarting Toolkit 2004.

Start Toolkit and eAuthenticate

e

Double Click on the Toolkit 2004 shortcut

A window appears “Domain data was last synchronized...” Choose Yes

USDA eAuthentication window appears. Choose Continue.

Enter your eAuthentication User ID and Password, then click Login

You do not need to eAuthenticate to work on a Customer Folder that has already
been checked out. When you check the folder in, you will be asked to eAuthenticate
again.

Check Out a Customer Folder

ANl S e

Click on the Go button to bring up the entire list of Customer Folders

To Search for a folder by Customer Name, type in part of the name in, then click Go
To make a New Search, click on the Clear button

To Search for a folder by Tract, type in the number only, then click on Go

To Check Out the folder, click on the folder name, so that it is highlighted

Click on the Check Out button



Rollover Existing Customer Folder into New Toolkit 5.0

Start Toolkit and Check Out Customer Folder

= Start Toolkit

Click on the Go button to bring up the entire list of Customer Folders
Enter your eAuthentication User ID and Password, then click Login

To Check Out the folder, click on the folder name, so that it is highlighted
Click on the Check Out button

Open the Customer Folder and Open ArcMap

= Double click on the checked out customer to open the folder

= Select the Customer Files tab

= Select the ArcGIS Projects folder.

=  Double click the County Template.mxd customized for your county (If the county
template is not listed, click on the Change/Add ArcGIS Template button on the
lower left side of the view. A pop-up window comes up “Default Template already
exists. Do you want to overwrite the default template?” Click No. Double click the
county template).

=  When ArcMap opens, save the map product with a new name.

= C(Click on File>Save As. Accept the default name “new_plan,” or type in a name. Click
the Save button.

Add the Digitized Planned Land Units to the Data View

Click the Add Plan button (Cyber Farmer) on the toolkit toolbar.
Select the plan and click OK

A pop-up window comes up “No Plan shapes were found...”
Click OK

Click the Import Legacy Shapefiles button (chain link button) on the toolkit toolbar.
The Import Legacy Shapefiles window pops up

Click the browse icon (yellow file folder)

Click the consplan.shp, then click the Select button

The All Planning Land Units box should be checked

Click OK

The Legacy Spatial Import Report pops up. Click OK

Click File > Save




Create Map Labels

1.
2.
3.

10.

11

12.
13.
14.

Click the Map Labels (Paint brush) tool on the Toolkit toolbar.
Select the Layer you wish to label from the drop-down list.

For Label Style, accept the default style Text or click the drop-down list to select
Bullet Leader or Callout from the list.

Click the Scale Labels check box to resize labels automatically when the view is
zoomed in or out.

Click the check boxes preceding the attribute fields to include up to five attributes in
the label.

Under Field, click the drop-down list to select the Land Unit Number attribute for
the first line of the label.

Under Text, type “Field”. This text will precede the attribute in the label.
Now select the Land Unit Acres attribute for the second line of the label.
Select Units to specify acres (ac).

Under Decimals, click the drop-down list to select the number of 1 decimal point.

. Once the labels have been set up, save the preferences for future use by selecting

Save User Preferences (When you use the Map Labels button in the future, use the
User Preference button to retrieve your label preferences).

When you are finished setting up the labels, click OK.
You have just created an annotation layer.

Enter a name for the annotation layer in the box, click OK.

Turn Off the Annotation Layer

1. Hold the cursor over the Layer (Data Frame name), right-click and select Properties.

e The Data Frame Properties dialog window is displayed

e Under the Annotation Group tab, a list of available annotation layers is
displayed.

2. To turn the Consplan Labels off, uncheck the annotation layer check box.

3. Click OK to close the dialog window.

Edit Labels

1.

h

To edit the font size, style, or color of a label, use the Select icon ™ from the

Drawing toolbar located at the bottom of the ArcGIS interface



. Once a label is highlighted (it will have a dashed box around it), use the Drawing

toolbar to make your changes.

Drawingv | Rk == @ O~ A~ [ =]l 8z u Av &~ 2~ o~

4. To reposition a label, use the Select icon to select the label. Hold down the left mouse

key and drag it to the desired location.

. To add more text to the label, double-click on the label with the Select icon, and then

add the text as needed.



Soils Map/Inventory Tool

The Soils Map/Inventory tool f"‘:lﬂon the Toolkit toolbar works only when a soils theme
and a land unit layer are added to the view. You can use the Soils Map/Inventory tool

to:
e Produce a customized soils map and legend for the customer.
e View an inventory of soils for a specific field(s).
Create a Soils Map
1. To create a Soils Map layer for all the land units in the land units layer, clear any
selected features in the land units layer.
2. You may use the Clear Selected Features icon = to clear a selection.
3. Click the Seils Map icon Al
4. The Soils Map and Inventory dialog box is displayed.
5. To create a Soil Map theme for only a few land units in the land units theme, first
select the land units from the theme with the ArcGIS Select Feature icon ﬁéﬁ
6. Then click the Soils Map icon.

=1 s X
Soils Map
Selected Layer: |chase_fanns—12[!'125ne-cun5[j
Sails Layer: [soi_a_ks051 R
Buffer Width: [T upits: [Femt < |

Sails Map Layer Name: |S|:|ils Map

File Name: |C-\Customer_Files_Toolkit\ch @y

Saoils Inventory Report Display Options
[ MUSymbal [ MU Acres [ Taotal MU Acres

B [ MU Percent [ Total MU %

[v Customer Information

@marize&l by Tract and Land Unit Mumbers B ——

Soil Data Viewer
[

oK | Cancel |

Check this box to summarize by field.

7. Select Land Unit Layer from the from the Selected Layer drop-down list.

10



8.
9.

10.

11

13.
14.
15.
16.
17.
18.
19.

Select Soils Layer from the drop-down list.
Accept the Layer Name, Soils Map or enter another name.

Accept the default file name or click the Browse to enter another file name.

. Do not change the path of the new layer.
12.

In the Soils Inventory Report Display options, check the check boxes for any items
you want to include in the soils report, including the Customer Information.

To summarize by Tract and Land Unit Numbers, check the check box.
Click OK.

The Soils Map layer is added to the view at the top of the table of contents.
A soils report is displayed on top of the View window.

You may print and/or save the soils report by clicking on the File menu.
Use the standard Windows Print/Save functionality.

To close the soils report click on the X in the top right corner of the document.

Note: The Soils Inventory is saved to the customer folder in
Resource_Maps\soils_map_out.htm

11



Modifying the Map Lavyout

= Use the Layout Toolbar located at the bottom of the ArcGIS interface to maneuver
and edit within the Layout View.

Insert «+  [& [& [# ED B [ [ 42% | -

= [Ifthe Toolbar is not displayed, click on the Tools menu and check the Layout option.
= Use the Select icon (black arrow) to select the item you want to modify.

= (Click on the element until a blue hashed “editing box” forms around the element.

= Right click on the element and click Properties.

= To switch back to the Data View, click on the Globe icon at the bottom of the ArcGIS

interface. @ o o ﬂ

Setting the Map Lavout Scale

When you create a Map Product, don’t forget to click on the Layout and Scale Tab.

N x|

Meading Layout and Scale ]

Size: |5 5x 117 Portrat =]
Scale: 1" = |555 ;IFT
Loge: [NACS Logo =]

Standard Siatements:

Save to File Apply OK Cancel

For Size select a standard page size from the drop-down list.
For Scale select a standard scale from the drop-down list.
Click Apply.

Customize the Map Layout Scale from the Layout View

= Set the Map Layout Scale to 1in = 660ft

= In the toolbar window at the top of the map layout view (left of the Add Data
button), type 7920

12



Start Editing the Map Scale Bar

= Select the Scale Bar, using the “arrow” pointer tool (a blue hashed box will appear)
= Right click on the selected Scale Bar, and choose Properties

=  Click on the Scale and Units tab

=  Where the dialog reads “When resizing,” select Adjust Width

= For Division Value, enter 660

= For Number of Divisions, enter 3

= (Click OK until you exit the Scale Properties

Customize the Map Lavout Legend

Start Editing the Legend
= Select the Map Legend, using the “arrow” pointer tool ( a blue hashed box will
appear)

= Right click on the selected Legend, and choose Properties
= Click on the Items tab

Remove Items from the Legend

= Under the Legend Items column, click and drag cursor down over entire list
= Click the “<” symbol to remove all the legend items

= Under the Map Layers column, click on a layer to add to the Legend

= Click the “>” symbol to add the legend item

= (Click OK to exit the Legend Properties

Remove Extra Headings from the Legend

= Under the Legend Items column, click on one legend item to change
= (Click the Style button>Properties>General

= Uncheck Show Layer Name and Show Heading

= Click OK until you exit the Legend Properties

Save and Print the Map Layout

Adjust Fit of Map Layout for Printing

=  When you are ready to print your layout, go to File > Page Setup

= Under Map Size, check Same as Printer

= Under Printer Setup, click on the desired printer name

= Click OK

= Go to File > Print Preview to view the map layout as it will print

= Click the Close button

= After adjusting the layout for printing, Check that the Scale is Correct!

Save Map Layout

= To save the map layout, click on the red Adobe Acrobat button at the bottom of the
Toolkit Toolbar (below the “Pencil” Edit button).

* Click OK to accept the default name, or enter a unique name, then click OK.

= The layout is automatically saved to your customer folder, under Resource Maps.

13



= [fyou make additional changes to the map layout, you must save your changes again

= (Click on the red Adobe Acrobat button.
=  You can click Yes to replace the existing file, or enter a new file name for the newly

modified map

You can access and print the PDF file of the map layout from the customer folder, under
Resource Maps, without being in ArcMap

14



Appendix A. - ArcGIS Basics
(Taken from Toolkit ArcGIS Extensions in the Toolkit Help,
http://cst.sc.egov.usda.gov/Toolkit/Help/)

I. Data Frame and Layers

A. Rename the Data Frame |

B. Set Data Frame Propertie_s]

C. Add a Layer to the Data Frame
D. Connect to a Folder

E. Basic Layer Operations |
F. Table of Contents

G. Rename a Layer

H. Zoom to Layer

I. Open a Layer’s Attribute Table
J. Remove a Layer

A. Rename the Data Frame

To rename a data frame (View), complete the following steps.
. From the table of contents, right-click on the title "Layers".
Select Properties.

. The Data Frame Properties dialog is displayed.

. The new name is displayed in the table of contents.
Click OK.

1
2
3
4. From the General tab, enter a new name for the data frame.
5
6
B. Set Data Frame Properties

To set data frame properties, complete the following steps.
1. From the table of contents, right-click Layers.

2. Select Properties.

3. The Data Frame Properties dialog is displayed.

4

. From the General tab, the Map unit for the data frame is automatically set to meters
(i.e., the default for UTM NAD 83 data).

5. ArcGIS sets the map units based on the projection of the first data layer added to the
data frame.

6. For the Display unit, select the unit that you wish to work with (generally this is set to
feet).

7. Click OK.
C. Add a Layer to the Data Frame

To add a layer to a data frame (View), complete the following steps.

15
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Click the Add Data icon N2 on the tool bar.

The Add Data dialog is displayed.

Browse to the location of the file that you wish to add.

If the directory you need is not available, see Connect to Folder.
Select the layer you wish to add to the data frame.

Click Add.

NOTE: You may select multiple layers by holding down the shift key and making your
selections at the same time.

D. Connect to a Folder

To connect to a folder, complete the following steps.

I.
2.

E

N o kW

Click the Add Data icon 2 on the tool bar.

The Add Data dialog is displayed.

NOTE: the directories listed in the Look in dialog box are displayed from
ArcCatalog, not from Windows Explorer.

If the directory you need is not listed, click on the Connect to Folder icon =2
Browse to the directory that you wish to add to the ArcCatalog directory list.
Highlight the directory.

Click OK.

The new directory is now available in the Look in dialog box (i.e., ArcCatalog).

. Basic Layer Operations

Several basic display and query operations can be performed on layers.

Identifying: 0displays the attributes of a feature.

Selecting features from a layer: ke selects a feature by clicking on it. To selects
several features, draw a rectangular area around the area of interest or hold down the
shift key when selecting the individual features.

s
Measuring distance: == reports the accumulated distance between two or more
points and temporarily displays them in the status bar.

Panning: ._&Tr:;, repositions the display without changing the size.

Zooming: - changes the size and extent of the map display in the View and
changes the scale of the display. In addition, you can zoom to layer.

16
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. Table of Contents

. To turn a layer off, click to remove the check mark in the box.
To turn a layer on, click inside the check box to display the check mark.

F

1

2

3. To collapse the table of contents, click the minus sign (-) in the box.

4. To expand the legends in the table of contents, click the plus sign (+)in the box.
5

To change the order of a layer, click and hold the mouse over the layer name and
drag the layer to the desired position.

6. ArcGIS draws themes sequentially starting with the layer at the bottom of the table of
contents.

Note: For ease of viewing the table of contents, it is best to keep the base layer closed
and turned off, which will hide the underlying layers used by the Toolkit personal
geodatabase.

G. Rename a Layer

To rename a layer, complete the following steps.
Right-click on the layer name in the table of contents.
Select Properties.

The Layers Properties dialog is displayed.

From the General tab, enter the new Layer Name.
Click OK.

The new name is displayed in the table of contents (also legends created for layouts).

AL

The original directory path and filename are shown under the source tab in the Layer
Properties dialog.

Note: Changing the Layer Name does not change the data source file name (display
purpose only).

H. Zoom to Layer

Since there are no active themes in ArcGIS, there is no zoom to active theme button. In
order to zoom to a particular layer, complete the following steps.

1. Right-click on the layer name in the table of contents.
2. Select Zoom to Layer from the menu options.

Note: Zoom to Layer replaces ArcView’s Zoom to Active Theme.

I. Open a Laver’s Attribute Table

To view a layer's attribute table, complete the following steps.

1. From the table of contents, right-click on the name of the layer.

17



2. Select Open Attribute Table.

J. Remove a Layer

To remove a layer, complete the following steps.
1. From the table of contents, right-click on the name of the layer.
2. Click Remove.

18



Appendix B. - ArcGIS Symbology
(Taken from Toolkit ArcGIS Extensions in the Toolkit Help,
http://cst.sc.egov.usda.gov/Toolkit/Help/)

Change Symbology
A. Add Single Symbol Legends
B. Set up Legends using Unique Values
C. Save Symbology
D. Create Layer Files

A. Add Single Symbol Legends
To add a single Symbol Legend, complete the following steps.

From the table of contents, right-click on the layer.
Select Properties.

The Layers Properties dialog is displayed.

Select the Symbology tab.

In the Show area, select Features and Single symbol.
Click OK.

Double-click on the colored box in the Symbol area.

The Symbol Selector is displayed.

o 0 N kWD =

Select Category from the drop-down list.

—
)

. As needed, change the properties.
o Fill Color
e QOutline Width
¢ Outline Color
o Properties
e More Symbols
4.  Click Save.
5. Click OK.

B. Set Up Legends Using Unique Values

To add a legend using unique values, complete the following steps.
1. From the table of contents, right-click on the layer.
2. Select Properties.
3. The Layers Properties dialog is displayed.
4. Select the Symbology tab.

19
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. In the Show area, select Categories and Unique Values for the legend type.

. In the Value Field area, select the attribute from the drop-down list for sorting.

5
6
7. Double-click symbol box (i.e., a color box) to highlight the row.
8. Asneeded, Add Values or Remove values.

9

. Click Apply.
10. Click OK.

C. Save Symbology

To save a legend for the current map document, complete the following steps.

1.
2.

From the table of contents, right-click on the layer.

Select Save Symbology.

D. Create Layer Files

Layer Files may be created as a way to store default legends for a layer. Layer files store
the original dataset’s location, the default legend, and layer name as a single file. Once
layer files have been created they can be added as a layer (in place of the original dataset)
in the map document. To create a new layer file, complete the following steps.

1.  From the table of contents, right-click on the layer.
2. Select Save as Layer File.
3. Select the directory from the drop-down list for the new layer file.
4.  Enter a name for the layer file.
5. Click Save.
Click Save.

20



Appendix C - Defining Projections

ArcGIS can re-project spatial data “on-the-fly,” only after you have defined the
projection of the file you intend to re-project. For best results, copy the data onto your
workstation before defining the data. Refer to the ‘Metadata’ to determine a file’s
projection. The following instructions are for defining a commonly used projection,
NAD 1983 StatePlane Maryland.

Click on Start > All Programs > ArcGIS > ArcCatalog

When ArcCatalog opens, browse to the file you need to “define”

Right click on the file, then choose Properties

Click the Spatial Reference tab, then click the Edit button

Click on the Select button

Double click on Projected Coordinate System > State Plane > NAD 1983
Double click on NAD 1983 StatePlane Maryland FIPS 1900.prj

Click on OK until you have completely closed the Properties dialog

To define additional files with the same projection, repeat steps 3 and 4. This
time, click on the Import button. Browse to the previously defined file, and
double click.

10. Click on OK until you have completely closed the Properties dialog

11. Close ArcCatalog

WA NR W=

Appendix D — Using Conservation System Guides

Nk W=

LRI

10.
11.
12.

13.

Open the Customer Folder and choose the Practice Schedule tab

Select the consplan from the drop down window

The Tract number appears under the Land Units window

Click the Plus sign next to the Tract number to expand the list of fields

Check the box next to a field you want to select a Conservation System Guide for
(you may check multiple fields with the same NRCS land use)

In the Conservation System window, click the Guides button

Click on the desired Guide Code, and click OK

Click the Systems button

Click on the desired System Code, and click OK (scroll down to the bottom of the
list for R-Basic)

Click on the desired Code (hold the Ctrl-key to select multiple codes)

In the All Practices window, click the Schedule Practices button

The scheduled practices for each field are now listed in the Schedule window in the
bottom half of the screen

Before you can Save and generate a plan using the Plan Wizard, you must enter the
Narrative and the planned Month and Year for the scheduled practices
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